Автор Тема: Проблема с советским тестером  (Прочитано 988 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Pesec

  • Новичок
  • *
  • Сообщений: 3
  • Пол: Мужской
Проблема с советским тестером
« : 19 Декабрь 2017, 22:34:14 »
Всем привет, кто может подсказать?
Достал советский тестер отца Ц 4313, когда его положили, работал. Купил новую батарейку 4,5 в, вставил. На шкале омы тестер, при замыкании щупов ничего не показывает, а на *100 и на 10 кОм стрелка бешено откидывается вправо. Также при измерении переменного напряжения в электро сети, при установке тестера в диапазон 300 или 600 в стрелка резко откидывается вправо, а также не правильно производятся измерения постоянного напряжения, отклонения более 50% от должного. Вскрыл прибор- видимых окисления, повреждений нет. Выручайте!!!

Оффлайн Snow_Irbis

  • Дружинники
  • Ветеран
  • *****
  • Сообщений: 9061
  • Пол: Мужской
Re: Проблема с советским тестером
« Ответ #1 : 20 Декабрь 2017, 22:07:25 »
Достал советский тестер отца Ц 4313, когда его положили, работал.

Вполне возможно, что его кто-то достал без твоего ведома и подпалил :)

Купил новую батарейку 4,5 в, вставил.

Надо было новый мультиметр покупать ;)

На шкале омы тестер, при замыкании щупов ничего не показывает, а на *100 и на 10 кОм стрелка бешено откидывается вправо.

Вот схема прибора Ц4313 (описание, а так же монтажная схема и перечень элементов в этом посте)



Если визуально сгоревших элементов не наблюдается (хотя лучше бы проверить сопротивления, хотя бы R21 что на пределе х1 где вообще стрелка не дергается) то необходимо проверить группы контактов с 10 по 14 переключателя предела измерений SA1.1 и SA1.2, затем кнопку rx (там кнопка П2К, поэтому визуально осмотреть состояние контактов тяжело, нужно отпаивать и прозванивать)

Также при измерении переменного напряжения в электро сети, при установке тестера в диапазон 300 или 600 в стрелка резко откидывается вправо, а также не правильно производятся измерения постоянного напряжения, отклонения более 50% от должного. Вскрыл прибор- видимых окисления, повреждений нет. Выручайте!!!

Если на других пределах измерений показывает правильно, то смотри группы контактов 22 и 23 переключателя предела измерений SA1.1 и SA1.2. Если и на других пределах измерения идет большая погрешность в большую сторону, то возможно пробит/ты диод/ды VD1 - VD2
« Последнее редактирование: 20 Декабрь 2017, 22:09:16 от Snow_Irbis »

Оффлайн Pesec

  • Новичок
  • *
  • Сообщений: 3
  • Пол: Мужской
Re: Проблема с советским тестером
« Ответ #2 : 21 Декабрь 2017, 20:35:48 »
В результате проверки выяснилось один из диодов звонится в 2 стороны, заменил оба- результата 0.
Переменное напряжение измерял на 30 в диапазоне, вместо 6, 3 в показывает 20 в, и так далее на всех диапазонах до 600 в на переменном врет в 3 раза.
При измерении постоянного напряжения все нормально, соответствует.

Также, почему-то на переменном сопротивлении установки 0, при установки щупов другого тестера на используемые контакты, значение всегда 0, при отпаивании одного из проводов сопротивление работает от 0 до 3,3 кОм.

Оффлайн Snow_Irbis

  • Дружинники
  • Ветеран
  • *****
  • Сообщений: 9061
  • Пол: Мужской
Re: Проблема с советским тестером
« Ответ #3 : 21 Декабрь 2017, 23:02:07 »
В результате проверки выяснилось один из диодов звонится в 2 стороны, заменил оба- результата 0.
Переменное напряжение измерял на 30 в диапазоне, вместо 6, 3 в показывает 20 в, и так далее на всех диапазонах до 600 в на переменном врет в 3 раза.
При измерении постоянного напряжения все нормально, соответствует.

Также, почему-то на переменном сопротивлении установки 0, при установки щупов другого тестера на используемые контакты, значение всегда 0, при отпаивании одного из проводов сопротивление работает от 0 до 3,3 кОм.

Если диод звонится в обе стороны, то это значит что он пробит. Сам по себе диод выйти из стоя не может, следовательно мое предположение что кто-то подпалил прибор верное :) Из твоих слов при измерении постоянного напряжения прибор показывает правильно, значит группы контактов переключателя предела измерений работают исправно. Следовательно причина неправильных показаний прибора с большой вероятностью заключается в неисправной кнопке "~" (но кнопку
 rx так же нужно проверить, так как возможно что неисправны они обе) выбора режима измерений, особенное если пробит был диод VD1. Больше там нечему ломаться, особенно учитывая тот факт, что визуальный осмотр не выявил сгоревших сопротивлений :)

Оффлайн Pesec

  • Новичок
  • *
  • Сообщений: 3
  • Пол: Мужской
Re: Проблема с советским тестером
« Ответ #4 : 25 Декабрь 2017, 20:46:44 »
Проблема решена, она была в катушечной сопротивлении R8  на 120 ом, заменил на или 120 ом.
Кнопки были исправны.

Оффлайн Snow_Irbis

  • Дружинники
  • Ветеран
  • *****
  • Сообщений: 9061
  • Пол: Мужской
Re: Проблема с советским тестером
« Ответ #5 : 27 Декабрь 2017, 13:16:12 »
Проблема решена, она была в катушечной сопротивлении R8  на 120 ом, заменил на или 120 ом.
Кнопки были исправны.

Если поставить туда простое сопротивление, то точно измерять ток там будет нельзя, надо искать точно такое же или мотать самому (но проще найти такую же Цэшку и выпаять оттуда). Если видимых дефектов нет, то возможно там просто плохой контакт проволоки с выводами сопротивления, поверх которого она намотана, я бы рекомендовал пропаять.